Affichage des résultats 1 à 2 sur 2

Discussion: GPS lent au moment d'entrer une adresse

  1. #1
    Z'amateur
    Date d'inscription
    January 2018
    Localisation
    Suisse
    Messages
    12

    Question GPS lent au moment d'entrer une adresse

    Bonjour à tous,

    J'ai récupéré ma Z hier soir (2011), tout marche bien sauf le GPS.
    Pas de souci particulier sauf au moment de cliquer sur "nouvelle adresse". Là le système plante complètement pendant 10-15min avant d'enfin accéder à la page ou l'on peut rentrer l'adresse (pays, ville, rue, numéro).
    Ce problème est le même si je veux rentrer une adresse via "nouvelle destination" ou via "destinations enregistrées".

    Pas de problème en revanche si je sélectionne une destination précédente, une destination enregistrée ou encore un point sur la carte.

    Mais c'est vraiment gênant d'avoir cet écran figé pendant +10min sans rien pouvoir faire...

    Quelqu'un a déjà eu ce problème ?
    Est-il possible de réinitialiser complètement le système de navigation ? (je ne sais pas ce que le précédent propriétaire a pu faire dessus)
    Dois-je faire une mise a jour ?

    Merci d'avance !

  2. #2
    Z'amateur
    Date d'inscription
    January 2018
    Localisation
    Suisse
    Messages
    12
    Je viens de remarquer que ça ne le faisait que le premier coup après le démarrage du GPS. Ensuite ça marche sans souci.
    Mais dès que j'éteins et que je rallume rebelotte : 10-15min de plantage pour rentrer la première adresse.

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •