Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 14

Discussion: Clignotants avant à LED

  1. #1

    Clignotants avant à LED

    Bonjour à tous
    J'ai remplacé mes ampoules de clignotants avant par des T20 à LED, après montage je me suis aperçu q'elles clignotaient trop rapidement.. J'ai donc commandé ça sur amazon

    https://www.amazon.fr/gp/product/B07...?ie=UTF8&psc=1

    Mais même après montage le problème persiste..

    Pour ceux qui l'ont fait, quel type de résistances avez vous monté ?

    Merci

  2. #2
    350-370 Z'iste Avatar de Sentinel
    Date d'inscription
    juillet 2016
    Localisation
    Béarn
    Messages
    660
    Salut Ron, j'ai commandé ces ampoules : https://www.france-xenon.com/fr/w5w-...w&results=1000

    Pas besoin de résistances supplémentaires, par contre pour que ça tienne bien, une fois clippé j'ai ajouté un morceau de scotch (style chatterton) à la base pour que ça tienne bien.

  3. #3
    Oui mais les T10 sont pour les répétiteurs latéraux, moi c'est pour les clignotants avant dans les phares

  4. #4
    Z'iste Junior
    Date d'inscription
    novembre 2012
    Localisation
    Orne
    Messages
    495
    Il existe des ampoules avec la résistance intégrée sinon il faut changer la centrale si elle est indépendante sur la 350Z. Je l'ai fait sur ma Morgan car mon objectif était de réduire la consommation électrique.
    Dernière modification par Vampirex ; 11/05/2019 à 18h38.

  5. #5
    Le problème des ampoules avec résistances intégrées c'est qu'elles sont trop longues et viennent taper contre la vitre du phare

  6. #6
    Master Nismo PLATINUM Stage-4

    Modérateur
    Avatar de Gianni14
    Date d'inscription
    avril 2006
    Localisation
    Caen
    Messages
    20 806
    Citation Envoyé par ron Voir le message
    Bonjour à tous
    J'ai remplacé mes ampoules de clignotants avant par des T20 à LED, après montage je me suis aperçu q'elles clignotaient trop rapidement..
    ron, tu as vérifié lors de l'essai que les Clignotants dans les Phares avant + ceux des répétiteurs sur les ailes fonctionnaient aussi en parallèle ?

    Et en feux de détresse, cela donne quoi ?

    Possesseur d'une 350Z 313cv Orange Solar depuis Juillet 2012
    ------------------------------------------------------------------------------------------------------------------
    Ex-Possesseur d'une 350Z 280cv Ambre de Janvier 2007 à Août 2012

  7. #7
    Citation Envoyé par Gianni14 Voir le message
    ron, tu as vérifié lors de l'essai que les Clignotants dans les Phares avant + ceux des répétiteurs sur les ailes fonctionnaient aussi en parallèle ?

    Et en feux de détresse, cela donne quoi ?
    Oui en warning ça fonctionne normalement. D'ailleurs je me suis fait avoir car j'avais fait mes tests en warning
    Quand j'ai vu qu'en clignotants seulement j'avais le clignotement rapide j'ai commandé l'adaptateur avec résistances sur Amazon mais toujours pareil..

  8. #8
    Z'amateur
    Date d'inscription
    janvier 2008
    Localisation
    Bouches du Rhône
    Messages
    44
    J'ai posé des clignotants à LED sur ma Z.
    Il faut installer des résistances de puissances comme celle-ci :

    https://www.france-xenon.com/fr/resi...BoCknsQAvD_BwE

    Par contre laisse tomber les connecteurs "attache rapide", ça vaut rien. Et met le prix pour les ampoules LED : j'ai acheté 4 ampoules pour 76 euros et c'est de la camelotte. J'ai ressoudé les fils dans le culot des ampoules car les soudures se cassent avec les vibrations. Pour ma prochaine Z, je ne changerai que les éclairages de plaque et le plafonnier.
    Dernière modification par JEF13 ; 11/05/2019 à 20h50.
    Nissan 350 Z 2004 100% stock

  9. #9
    Citation Envoyé par JEF13 Voir le message
    J'ai posé des clignotants à LED sur ma Z.
    Il faut installer des résistances de puissances comme celle-ci :

    https://www.france-xenon.com/fr/resi...BoCknsQAvD_BwE

    Par contre laisse tomber les connecteurs "attache rapide", ça vaut rien. Et met le prix pour les ampoules LED : j'ai acheté 4 ampoules pour 76 euros et c'est de la camelotte. J'ai ressoudé les fils dans le culot des ampoules car les soudures se cassent avec les vibrations. Pour ma prochaine Z, je ne changerai que les éclairages de plaque et le plafonnier.
    J'ai des clignotants séquentiels à LED à l'arrière c'est pour quoi je voulais passer l'avant aussi avec des LED, le problème c'est que les résistances sont apparement les mêmes que celles que j'ai eu avec mon système commande sur Amazon..

    Je crois que je vais laisser tomber les LED mais mettre des ampoules de clignotant chromées

  10. #10
    Z'Iste Senior Avatar de aZebest
    Date d'inscription
    mars 2016
    Localisation
    Le cul dans ma Z ! (44) entre Nantes et Angers
    Messages
    1 056
    salut Ron,

    Juste pour info, tu as pris quoi comme ampoule led T20, à l'époque je n'avais pas trouvé en T20 ou alors elle était trop longue.
    Sinon, d'origine l'ampoule T20 Nissan 350Z a une puissance de 21 Watts.

    Alors calculons pour voir si la résistance que tu as achetée est bien dimensionnée.

    R = 8 ohms
    Pmax = 50W
    Ubatterie = 13V
    P=UxI
    U=RxI
    I=U/R
    nous sommes d'accord

    I=U/R = 13/8 = 1.63A courant absorbée par la résistance de 8ohms
    Puissance absorbée dans ce cas là, P=UxI = 13x1.63 = 21.2W
    On est bien dans la même tranche de puissance que l'ampoule d'origine, sachant qu'elle peut encaisser plus étant donné qu'elle peut atteindre une puissance max de 50W.
    Donc pas de problème de surchauffe.
    La résistance de 8ohms simule bien l'ampoule d'origine de 21W.
    A mon avis ton problème est ailleurs, faux contact avec le connecteur ?
    Est-ce que tu peux tester avec un ohmètre la résistance de 8ohms pour voir si elle est bien connectée ?

    tiens moi au jus

Page 1 sur 2 12 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •