Page 3 sur 4 PremièrePremière 1234 DernièreDernière
Affichage des résultats 21 à 30 sur 35

Discussion: Surchauffe moteur

  1. #21
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    c'est commandé sur rockauto... réception prévue mercredi. week end prochain je serais fixé.

  2. #22
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    Bonjour a tous, bon j'ai reçu les moteurs de ventilateur hier. Je les ai monté dans la foulée. Pour le coup ils démarrent avec l'autodiagnostic et le moteur ne chauffe plus. Je pense donc que le souci de surchauffe est réglé.
    Je vais avoir besoin de vos expériences car désormais il me reste ce problème de papillon à régler. Lorsque je fais le reset de l'ECU suivi de la procédure d'apprentissage du ralenti pour le papillon le voyant moteur s'éteint pour se rallumer juste quand j'accélère... Le ralenti est bien à 750tr/min. Mon ami a mis un coup de valise ( Delphi multimarque donc aucun accès au calculateur, juste un reset des défauts moteur en l'occurrence P2119 ) la voiture n'est plus en dégradé et possède toute sa puissance. Une fois le moteur coupé puis redémarrer le voyant revient.
    De plus elle marque comme un palier à 1500trs lorsque le régime redescend. Qu'en pensez vous? Ce palier est il normal?

  3. #23
    Master Nismo PLATINUM Stage-4

    Modérateur
    Avatar de Gianni14
    Date d'inscription
    avril 2006
    Localisation
    Caen
    Messages
    21 421
    Le Palier est "normal" pour une 313cv :

    https://www.notre350z.com/showthread...id-uniquement)

    Pour les Ventilos, tu as commandé le bloc complet ou juste les Ventilos ? ; Merci de mettre le lien de ce que tu as commandé STP.

    Possesseur d'une 350Z 313cv Orange Solar depuis Juillet 2012
    ------------------------------------------------------------------------------------------------------------------
    Ex-Possesseur d'une 350Z 280cv Ambre de Janvier 2007 à Août 2012

  4. #24
    Z'iste Junior
    Avatar de NLshaen
    Date d'inscription
    mars 2020
    Localisation
    Cagnes sur Mer 06800
    Messages
    134
    Salut cassus,

    -1 Apprentissage de la position repos de l'accelerateur
    Operation :


    1. L'accelerateur doit etre relaché.
    2. Mettre la clef de contact sur ON et attendre au moins 2 secondes
    3. Mettre la clef de contact sur OFF et attendre au moins 10 secondes
    4. Mettre la clef de contact sur ON et attendre au moins 2 secondes
    5. Mettre la clef de contact sur OFF et attendre au moins 10 secondes


    -2 Apprentissage de la position repos du papillon motorisé
    Operation :


    1. L'accelerateur doit etre relaché.
    2. Mettre la clef de contact sur ON
    3. Mettre la clef de contact sur OFF et attendre au moins 10 secondes
    Controler que le papillon motorisé bouge pendant les 10 secondes en l'ecoutant.


    -3 Apprentissage de la position ralenti du papillon motorisé
    S'aider d'une montre ou d'un chronometre
    Operation :


    1. Effectuer "l'apprentissage de la position repos de l'accelerateur"
    2. Effectuer "L"apprentissage de la position repos de papillon motorisé"
    3. Demarrer le moteur et l'amener a sa temperature de fonctionnement normale
    4. Mettre le contact sur OFF et attendre 10 secondes
    5. Controler que l'accelrateur est relaché, Mettre le contact sur ON et attendre 3 secondes
    6. Repeter lespahses 7a et 7b rapidement 5 fois en moins de 5 secondes
    7a. accelerer a fond
    7b. relacher l'accelerateur completement
    8. Attendre 7 secondes, accelerer a fond et garder a fond pendant a peu pres 20 secondes jusqu'a ce que le voyant "check engine" s'arrete de clignoter et s'allume
    9. relacher l'accelerateur completement pendant 3 secondes ( la lumiere "check engine" est toujours allumée)
    10. demarrer le moteur et le laisser tourner au ralenti
    11. attendre 20 secondes
    12. accelerer le moteur 2 ou 3 fois et s'assurer que le ralenti est bien stable
    Possesseur d'une 350Z 280cv Gris Metal KY0 depuis Juillet 2018

  5. #25
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    Salut gianni. https://www.rockauto.com/fr/moreinfo...441978&jsn=389 voila le lien des ventilateurs que j'ai commandé. Finalement j'ai acheté juste les moteurs que j'ai monté sur le bloc d'origine. Résultat nickel après plusieurs tests de roulage dans l'après midi à aucun moment elle s'est mise à chauffer.
    Merci NLshaen pour la procédure. J'ai effectivement effectué ces opérations. En m'assurant que le moteur et la transmission soit a température, que les roues soient droites et qu'il n'y ait rien d'allumer. Le ralenti est tip top mais j'ai toujours ce voyant moteur d'allumé, le mode dégradé et le code défaut P2119 qui ressort après branchement de la valise.

  6. #26
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    Dernière nouvelle pour aujourd'hui. Je suis allé dans un garage pas loin de chez moi afin de tenter un recalibrage à la valise. Le résultat n'est pas concluant. Il semblerait que la tension du papillon B2 ne soit pas bonne vu quelle reste a 1V. Seriez vous me dire de quel coté est le papillon B2? Est ce coté conducteur ou coté passager lorsqu'on est au volant? car du coup je ne sais pas si il s'agit du papillon que j'ai remplacé ou le deuxième ...

  7. #27
    Z'iste Junior
    Avatar de NLshaen
    Date d'inscription
    mars 2020
    Localisation
    Cagnes sur Mer 06800
    Messages
    134
    B = Bank
    B1 = coté passager
    B2 = coté conducteur
    Possesseur d'une 350Z 280cv Gris Metal KY0 depuis Juillet 2018

  8. #28
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    Ok donc ce serait celui que j'ai remplacé. Merci pour la réponse. Du coup je ne vois pas trop de quoi ça peut venir. Peu importe le degré d'accélération la valeur donné à la valise est de 1V... Le ralenti est bien régulé à 750trs min.

  9. #29
    Master Nismo PLATINUM Stage-2
    Modérateur
    Avatar de Bruno
    Date d'inscription
    février 2005
    Localisation
    Essonne
    Messages
    11 186
    J’espère que lorsque tu as changé le papillon coté conducteur ( c'est pareil coté passager remarque) tu avais débranché la batterie.
    Si tu ne l'as pas fais il y a de forte chance que le boitier papillon soit mort. C'est arrivé à plusieurs membres qui en voulant juste le nettoyer l'on manipulé sans cette précaution et bilan des courses cramé .
    J'étais en 350Z roadster bleu monterey depuis le 15 sept 2005.
    "l'expérience est une lampe qui n'éclaire que celui qui la porte"

  10. #30
    Z'amateur
    Date d'inscription
    janvier 2021
    Localisation
    Lyon
    Messages
    21
    Oui Bruno je me suis pas mal rancardé sur ce forum avant d'effectuer le remplacement.
    J'ai débranché la batterie 1h avant. Je n'ai même pas manipulé le volet car j'avais vu que ça pouvait être irréversible pour l'ECU.
    Avant remplacement le ralenti était vraiment instable et oscillé entre 1200 et 1600 trs min.
    Désormais après plusieurs reset ECU et apprentissage de position de volet le régime est stable à 750tr donc parfait. Mon ami me branche une valise multimarque avec très peu d'accès afin de supprimé le défaut. Je pars en vadrouille un quart d'heure plein gaz car tout semble fonctionnait. Après un arrêt et un redémarrage le voyant moteur se rallume directement. Et toujours le P2119 qui ressort. Je décide d'aller voir un mécano avec donc une vraie valise.
    La seule chose qu'il trouve a me dire sans plus d'expertise c'est " ooohhh bahh pour moi heiin c'est le deuxieme papillon.. " sauf que sur son relevé en direct on voit bien que c'est celui de gauche qui fait des siennes. Donc je ne sais que faire pour le coup

Page 3 sur 4 PremièrePremière 1234 DernièreDernière

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •