problème bluetooth et Android

goodbye a dit:
Pour information, je rencontre actuellement le même soucis avec mon Galaxy S3, depuis la maj 4.3 (tout fonctionnait parfaitement en 4.1.2).
J'ai un S3 mini et je n'ai pas eu de demandes de mises à jour via le téléphone :idea: .

Heureusement d'ailleurs du coup :? .
 
heureusement qu'ils n'ont pas refoutu se systeme de module dans le 370z alors, je pensais que ca serai totalement compatible avec les nouveau android
 
Dominique a dit:
Bonjour,
Je viens d'acquérir le LG Nexus 4 et je suis confronté à un soucis de déconnexion. Le téléphone est bien reconnu par le système de la Z, l'association des deux se fait sans problème mais après quelques secondes la connexion est interrompue...
Up !

Même souci :?

Je viens de changer de téléphone et j'ai maintenant un Samsung S5 en version Android 5.0

J'ai bien appairé le téléphone avec la Z mais dès que j'essaye de passer une communication, çà coupe :evil: .



Parmi vous, il y en a qui n'ont pas de soucis avec Android 5.0
via le Bluetooth OEM de la Z :?:
 
Idem, avec un Xperia SP en Android 4.3, ca ne passe pas....
Pourtant mon téléphone marche nickel dans le système OEM d'une Toyota Auris.

Je pense que le problème ne vient pas de Google, mais probablement de l'adapteteur Nissan qui ne doit pas prendre en charge les derniers protocoles Bluetooth. Et là évidemment, on peut toujours attendre une mise à jour! :cry:
 
Une Idée :idea:

IL doit bien y avoir des applications Bluetooth sur playstore ( Je n'ai pas regardé ) ou ailleurs qui pourrait prendre en charge ce souci pour que cela fonctionne :idea: .
 
j ai le même souci je viens de changer de portable j arrive a l appareillé mais au bout de 15s il se coupe tous seul :(
rien a comprendre
 
Quand j'ai acheté ma Z en décembre 2013, j'avais un Galaxy S avec Android 2.3 (je crois) et ça fonctionnait nickel. Depuis 1 an j'ai un Galaxy Grand 2 avec Android 4.3 et là, comme vous, le téléphone s'appaire à l'auto puis décroche quelques secondes après :evil: . J'ai testé avec les téléphones de mes 2 ados :
=> Android 4.4.3 : NOK
=> Android 4.4.4 : OK
Il semblerait donc que la version 4.4.4 corrige le problème (à confirmer)
A+
 
pascour a dit:
J'ai testé avec les téléphones de mes 2 ados :
=> Android 4.4.3 : NOK
=> Android 4.4.4 : OK
Il semblerait donc que la version 4.4.4 corrige le problème (à confirmer)
A+
C'est un 5.0 que je viens d'acheter et qui ne fonctionne pas :( .
 
J en ai mis deja 2 applications Bluetooth et rien a faire sa marche pas je vais essayé de répartir a 0 et on verra si sa marche
 
Bonsoir

J'ai le même problème que vous, j'ai ma Z depuis 1 semaine et j'vais pas eu le temps de me connecté.

Ce week j'ai roulé avec et pareil je perds la connexion au bout de quelques secondes avec mon Samsung S5 grrrrrrrrrrrr.

Je cherche aussi comment régler ce soucis, car le tel au volant ça coûte chère maintenant.
 
Après discussions sur facebook, un membre arrivait à communiquer avec le Bluettoth avec des téléphone récents ( Iphone et Samsung Galaxy S5 ).

Le sujet de discussion :
:arrow: https://www.facebook.com/groups/Notre350370z/

Son Boîtier :



Le mien :


C'est donc exactement le même :wink: .


j'ai démonté mon boîtier , supprimer l'appairage Bluetooth de la Z sur mon Samsung S5 et ensuite tout réinstaller et cela ne fonctionne toujours pas.


D'autres membres n'ont pas de souci de fonctionnement Bluettoth avec un téléphone récent :?:
 
Page Facebook inaccessible Gianni :oops:

En revanche pareil, j'ai tenté pleins de trucs différents et j'ai jamais réussi à avoir un truc qui marche (Galaxy S3). :cry:
 
Jusqu'à mon dernier télléphone ( Samsung S5 ) , cela fonctionnait auparavant S3 mini , Motorola W510i et d'autres de la même époque ).

Comme décrit en page 1 , le souci a l'air de provenir de l'évolution d'Android dépassé la version logiciel 4.1 :wink: .
 
Idem avec un Sony Xperia Z2 en 5.0.2

Appairage OK mais déconnexion au bout d'une dizaine de seconde.

Je ne suis pas surpris mais déçu.

La norme bluetooth a évolué depuis 2004 mais il me semblait que la norme actuelle était rétrocompatible avec les anciennes.
 
Bonjour à tous

Je vous confirme qu'avez mon Samsung S5 ça fonctionne pas non plus et c'est une version 5.0.2

Je suis un peu deg !!!!!!!!

Et vu le nombre de personnes qui sont dans le même cas que moi, je doute qu'on trouve la solution.

Je pense que le soucis vient du module BT dans la voiture qui ne prend pas en charge les nouvelles versions.


Cdt
 
Bonsoir les zistes! voilà je possède aussi un nissan qashqai de 2013 et lors d'une mise à jour de mon téléphone Samsung Galaxy S5 plus moyen de refaire la connexion bluetooth entre les 2 du coup en fouillant un peu sur les forum qashqai je suis tombé sur quelqu'un qui a rencontré le même problème et l'a résolu en téléchargeant l'application "bluetooth file transfert" sur le playstore. J'ai fait de même et depuis nickel tout refonctionne, le programme permet de forcer le couplage des deux appareils et autoriser en détails plusieurs fonctions comme la musique ou les appels, je suis sûr que chez Nissan ils m'auraient démontés la moitié du tableau de bord pour rien...Si cela peut donc aider, à vos téléphones ;-)
 
je suis tombé sur quelqu'un qui a rencontré le même problème et l'a résolu en téléchargeant l'application "bluetooth file transfert" sur le playstore. J'ai fait de même et depuis nickel tout refonctionne, le programme permet de forcer le couplage des deux appareils et autoriser en détails plusieurs fonctions comme la musique ou les appels ;-)

Merci pour l'info :cool: .

IL me semble que Ty Steph avait téléchargé cette Application pour essayer et que cela n'avait pas fonctionné avec son tél ; Je vais le rameuter ici , il n'est plus à une Application près :) .
 
Retour
Haut