Remplacer poste Bose en gardant les HP et l'ampli d'origine

Hello,
Je prépare le matos pour changer le poste Bose pour un double din (350Z de 2003 avec sono Bose et commandes au volant) et j'ai besoin de vérifier si j'ai bien tout et surtout les bons accessoires.

Et puis ça permet d'avoir des liens de 2016 aussi.

Pour le poste c'est celui-ci:
https://www.norauto.fr/produit/autoradio-pioneer-mvh-av280bt_44310.html

L'adaptateur double din:
http://www.ebay.fr/itm/1din-2din-Ra...233319?hash=item4aec408d27:g:1CkAAOSw3YNXaQAI

Le PAC ROEM-NIS2:
http://www.ebay.fr/itm/Active-Syste...990149?hash=item51e963e985:g:vgsAAOSwVyRXTspy

Le PAC SWI-PS:
http://www.ebay.fr/itm/New-PAC-SWI-...890819?hash=item1e922498c3:g:R4AAAOSwPe1UHJtB

Le câble ISO:
http://www.ebay.fr/itm/Cable-ISO-Ad...hash=item1e629a02dd:m:mwwRRAMm-IhGYNLKJh9I_Yg

Si vous avez des conseils ou des liens avec des prix moins chers je suis preneur, merci.
 
Dernière édition:
A première vue, ça m'a l'air tout bon. :wink:

Quelques cosses et du câble, plus le fer à souder et ça devrait rouler.
 
OK merci, j'ai un doute sur l'ISO mais bon...

Je vais le faire installer par un spécialiste de toute façon, moi je me sens pas de le faire lol
 
Je suis pas sur de comprendre ce que tu veux faire avec ce câble ISO ? Le poste Pioneer a déjà une sortie ISO d'après le site constructeur non ?
Ce qu'il te faut c'est une fiche ISO vierge à connecter sur le PAC-ROEM NIS2 (genre http://www.cdiscount.com/auto/car-a...3800946243519.html?idOffre=18657257#mpos=2|mp)

Exact :
http://www.pioneer-car.eu/fr/fr/products/mvh-av280bt/specifications

Dans ce cas-là, effectivement, le câble ISO universel suffit pour raccorder la sortie du poste au PAC ROEM NIS2 :wink:
 
Bonjour à tous,
j'ai tout pareil que PS Coaching.
Le système Bose a un micro au-dessus du rétroviseur il me semble sur la Pack. Plutôt que d'installer le micro déporté fourni avec le poste Pioneer, est-il possible de récupérer celui déjà installé dans la Z ?
Merci vos retours d'expériences.
 
les gars nous sommes bien d'accord, si l'autoradio possède 4 sorties RCA pré-ampli, pas besoin de boitier PAC ROEM-NIS2 puisqu'on attaque directement l'entrée de l'ampli d'origine Bose !

j'ai parcouru le post et beaucoup ont mis le PAC alors qu'ils avaient les sorties Préampli ! WHY ?

le fait d'utiliser le PAC avec les sorties HP de l'autoradio est pour baisser le niveau de sortie en volts pour ensuite attaquer l'ampli bose... mais uniquement si pas de sorties RCA pré-ampli, vrai ?


 
voir nouveau post créé pour mon installation...
 

Fichiers joints

  • Capture.JPG
    Capture.JPG
    12.9 KB · Affichages: 30
Dernière édition:
Bonjour , jai etais a autobac , il m'ont fournie un système bose pour récupérer le sub , câble Iso, et le poste , je branche tout , en série, c'est des fiches donc on peus pas ce tromper , le poste s'allumé mais jai aucun son qui sort , j'ai là petite fiche ( 3 fiches d'origine 2 sont brancher )qui n'est brancher , je ne sais pas à quoi elle sert ? Je nest pas les commandes au volants
 
Dufkill a dit:
... le poste s'allume mais j'ai aucun son qui sort ...

Vérifier que le fil bleu/blanc activant l'ampli est branché ;)


attachment.php
 
Salut à tous

Je viens de faire installer un poste Alpine (INE W 987 D) par Autotec (une boîte apparemment très sérieuse), et malgré la qualité indéniable du son je me suis aperçue que je ne pouvais pas couper ou monter le volume du caisson basse indépendamment du reste, il fonctionne bien mais toujours avec les 2 enceintes situées derrière les sièges. Quand, sur les paramètres du poste, je coupe les enceintes arrières et active que le caisson rien ne fonctionne, aucune basse fréquence.

Alors ma question; est-ce qu'il serait possible que par flemme de tirer un fil jusqu'au poste pour le caisson qu' ils aient simplement couplé celui-ci avec les enceintes arrières, je compte bien retourner les voir mais ne connaissant pas le montage d'origine du système audio Bose j'aurais souhaité avoir vos avis avisés avant.

Je reprécise seul le poste a été changé et cela m'a quand même coûter un bras de 3 mètres !!

Merci d'avance à tous
 
pour la sortie SubWoofer indépendante c'est normal qu'elle ne soit pas connectée, en fait l'ampli Bose de notre Z "BOSE DIGITAL AMP" n'a pas d'entrée SubWoofer, il se sert des 4 entrées LF RF LR RR pour créer son signal SubWoofer qu'il rebalance dans l'ampli du Sub Woofer noté "100W AMP" sur le schéma ci-dessous, on pourrait très bien se dire tiens je vais utiliser cette entrée "Line Level Input" pour connecter la sortie de mon autoradio Sub W, why not? sauf que cette entrée là n'est pas en RCA, j'avais jeter un oeil rapidement sur le connecteur du SUB.... à ma connaissance personne ne l'a fait mais ça doit pouvoir se faire...


schema10.jpg
 
pour la sortie SubWoofer indépendante c'est normal qu'elle ne soit pas connectée, en fait l'ampli Bose de notre Z "BOSE DIGITAL AMP" n'a pas d'entrée SubWoofer, il se sert des 4 entrées LF RF LR RR pour créer son signal SubWoofer qu'il rebalance dans l'ampli du Sub Woofer noté "100W AMP" sur le schéma ci-dessous, on pourrait très bien se dire tiens je vais utiliser cette entrée "Line Level Input" pour connecter la sortie de mon autoradio Sub W, why not? sauf que cette entrée là n'est pas en RCA, j'avais jeter un oeil rapidement sur le connecteur du SUB.... à ma connaissance personne ne l'a fait mais ça doit pouvoir se faire...


schema10.jpg

Merci pour ta réponse

Je les ai appelé cet après-midi et j'ai pu argumenter grâce à ton retour. Effectivement ils m'ont confirmé tes propos, pour la solution (apparemment la seule) faut installer un ampli (alpine) et garder le caisson d'origine. Je n'ai encore aucune idée du modèle d'ampli qu'ils vont me proposer, si tu as une idée sur un modèle Alpine pas trop couteux ? ... j'ai vu ce produit (un peu cher) le BDXM6 (300 €), Autotec ne bossant qu'avec Alpine (partenariat oblige) je vais devoir encore sortir le portefeuille. Bref j'y vais demain j'verrai bien.

Thank's encore pour la rapidité de ta réponse.

A+
 
Dernière édition:
Sinon si tu ne veux pas investir dans un nouvel ampli SUB WOOFER et garder le Bose d'origine, voici ce que tu peux faire ou leur dire de faire....

L'image ci-dessous représente le schéma de cablage de l'ampli haut parleur vers l'ampli sub woofer 100W Bose.
Tu peux voir que la sortie de l'ampli haut parleur broche 28(Woofer+) et 12(Woofer -) attaque l'entrée de l'ampli de Woofer en broche 2(entrée +) et 1(entrée-) du connecteur referencé B32. Tu peux voir sur la 2ème image la localisation du connecteur B32 (derrière le siège conducteur à coté du SUB).
Le connecteur B32 est noté BR donc de couleur MARRON, il y a 8 broches, tu repères la pin 1 et 2. La couleur des fils devrait être pin 1 "OR" = orange et pin 2 "W" = blanc, le but étant de couper ces 2 fils et souder une fiche RCA femelle sur cette entrée, c'est à dire la masse RCA sur le fil orange et le signal + sur le fil blanc et le tour est joué !
ensuite tu raccordes avec un cable RCA male/male à la sortie SUB de ton autoradio et la fiche femelle que tu viens de souder.
bon cablage !


ampli_11.jpg


connec12.jpg
 
Salut

Tu as l'air d'être un fin connaisseur en la matière mais je ne vois pas Autotec procéder à ce genre d'opération (c'est une boite qui bosse qu'avec des caisses de prestige genre Ferrari Porsche etc... je les vois pas faire une soudure sur un produit d'origine, je me plante peut-être on verra bien !). J'ai décidé de passer par eux quand j'ai vu le nombre de gars sur le forum galérer avec le système audio de la 350Z. je vais quand même parler de ta manip, je vais bien voir leur réaction je leur ai lâché quand même 2500 € à ces *******s ! (poste acheté cher eux plus montage, plus les accessoires faisceau d'amplificateur, caméra de recul etc ...).
Moi malheureusement je ne me vois pas faire ce boulot, je bosse pourtant dans le son mais je ne suis pas manuel pour deux sous. Dommage que tu ne sois pas plus prêt de Lyon je t'aurai même payé pour le boulot, cela me coûterait certainement beaucoup moins cher que ce que je vais devoir payer chez Autotec

Grand merci à toi.

J'te tiens au jus
 
Retour
Haut